At times server administrators may run into a situation where, when trying to rebuild apache it tends to go on failing and keep throwing an error which looks like :

Updating Apache configuration
Updating Apache configuration
Distilled successfully
!! Executing '/scripts/initsslhttpd' !!
!! Executing '/scripts/update_apachectl' !!
!! Restarting 'httpd' ... !!
!! Failed to restart Apache. !!
!! Apache restart failed. Unable to load pid from pid file and no httpd process found in process list.
If apache restart reported success but it failed soon after, it may be caused by oddities with mod_ssl.
You should run /usr/local/cpanel/scripts/ssl_crt_status as part of your troubleshooting process. Pass it --help for more details.
Also be sure to examine apache's various log files.
!! Archiving successful build so it can be restored via --restore-archive once the httpd.conf are resolved !!
!! 'safecopy(/usr/local/apache/etc, /usr/local/apache.ea3-buildok-confgen-failed)' did not return true !!
!! '/usr/local/apache/conf/httpd.conf.1348625171' does not exist, using '/usr/local/apache/conf/httpd.conf' instead !!
!! Done Archiving successful build !!
!! Restoring original working apache !!
!! Executing '/scripts/initsslhttpd' !!

This is usually because of the SSL settings in Apache – resetting the SSL ciphers to default settings and then running the easyapache should help you resolve the problem.

If you have a server with us, please feel free to contact our technical support department for assistance with respect to this issue. We stand-by to assist.

WHUK's Dell Branded Dedicated Servers

WHUK’s reliable Dell Branded LAMP Dedicated Servers