Announcement

Collapse
No announcement yet.

Atmail Message Denied sending error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Atmail Message Denied sending error

    Hello Friends,

    While sending large amounts of email from the Atmail webmail,the following error message pops up:

    "Message Denied Your IP address has sent the maximum number of messages per day. To reduce the possibility of spam, your outgoing message has been blocked."


    TO fix the above error you need to edit the default configuration in atmail config file. Config.php. Atmail is configured to allow a maximum of 100 outgoing messages per email user, per day.

    If you want to increase this limit you can edit the Atmail configuration file:

    ================================
    vi /var/www/atmail/libs/Atmail/Config.php
    ================================

    Find "filter_max_msgs" parameter and change it according to your requirements.

    Thats it atmail will use this new sending limit.

    Regards,

    Nelson S
Working...
X