Announcement

Collapse
No announcement yet.

"Error 403 - Forbidden" after installing Wordpress

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Error 403 - Forbidden" after installing Wordpress

    I have installed WordPress several times in the past but have never faced this problem before.

    When Iím trying to run myblog.com/wp-admin, I get the following error message:
    Code:
    "Error 403 - Forbidden
    You tried to access a document for which you don't have privileges."
    Can anyone help ?

  • #2
    Hello Nimbus,

    Did you check your wp-config.php file settings for the database and host names?

    Comment


    • #3
      Hi Kelvin,

      I rechecked the wp-config.php file and everything is correct. Just to observe, I changed the database password and updated the wp-config.php file.
      Now suddenly I am able to access WP system, New Post option etc. Yet as I visit my blog, I even now get the same error message.

      Comment


      • #4
        Hello Nimbus,

        Fine!

        Try to edit .htaccess file to allow "index.php" as a valid default index page.

        If it is mentioned "index.html" in your .htaccess file, you just need to change it to "index.php".

        Hope it works.

        Comment

        Working...
        X