Announcement

Collapse
No announcement yet.

Safe Mode and Joomla / Mambo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Safe Mode and Joomla / Mambo

    Hi

    I have a reseller hosting package and when i checked my clients sites this morning nothing was loading so I think the server was down. When the server came back online php safe mode had been turned on.

    Unfortunatly a few of my clients us mambo or Joomla and these CMS systems don't like safe mode. I have tried turning it off locally using .htacces but that gives no joy.

    Is there a way for me to turn off safe mode for the whole of my allocated webspace or is this somthing for support to deal with.

    If my limited understanding of Linux web servers is correct support will need to change this setting the php.ini file then reboot the server, is this correct?

    any suggestions as to how to run joomla or mambo with safe mode on or other ways of turning it off locally would be very helpful.

    Thanks
    Matty

  • #2
    even if you turn it off through .htaccess your clients will complain about the slow loading of their sites and this touches you directly .

    Changing the safe mode on Linux or Windows web hosting has nothing different and does not require any rebooting of the system but rebooting of the Apache server only.

    I think you must contact the Admin for that to make it OFF for you.

    Comment


    • #3
      Thank you for your reply

      I thought it would be an issue for admin to deal with but unfortunatly they don't seam to know what I am talking about.

      I sent them a copy of the error messages I was getting and told them I thought it was safe mode being turned on that was causing the issues. They replied asking me to try again as they had set it to off for me but when I tried there was no differance.

      now they are asking which URLs are effected, I can't see what differance that makes as I am asking for it to be turned off for all of my web space. Unless they what to see the issue first hand.

      Comment


      • #4
        we have no way to trace if your problem is fixed or not even if we disable safe_mode for your account. It would be helpful you can reply back to the ticket and mention the URL's which are giving problem due to safe mode.
        Web Hosting UK - ASP MSSQL Hosting - cPanel Linux Hosting
        AIM : webredback || msn : andrew @ webhosting.uk.com
        Toll Free : 0808 262 0855

        Comment


        • #5
          They ask you for the URL to locate the user may be , since you can manage this global variables as LOCALLY or GLOBALLY , and to be fair , there are may be others need that safe_mod to be on , so everyone should have his right to ask what suit his needs.

          Just follow the Admin and he'll help you , that's for sure , you can review his old posts to be sure of.

          Good luck.

          Comment


          • #6
            This issue has been sorted out now, Thanks.

            Just incase you are still interested the sites that were affected are as follows:

            georginaboyers.co.uk/
            onlineconverter.co.uk[/url]
            shadowcovenant.custom-pages.co.uk/[/url][
            hypnotherapy.by-gayle.co.uk/[/url]

            Matty

            Comment


            • #7
              I think PHP safe mode can be used to set 'ON' or 'OFF' as per individual user's requirements. So that could be much better option available .

              Comment

              Working...
              X