Announcement

Collapse
No announcement yet.

cPanel Hotlink Protection - Not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • walkerasindave
    replied
    I moved back home to Bristol yesterday and tried viewing the hotlinked image and I couldn't see it.

    When I got back today I cleared all of my Firefox and IE temp files manually (not just using the menu option) and it seems its working.

    So it was a problem my end with cached files not being cleared properly.

    It seems to be working fine now.

    Thanks for the help anyway.

    Leave a comment:


  • Administrator
    replied
    .htaccess generator mentioned by Kevin should be helpful to get this sorted.

    If this doesn't work then open a ticket for our support staff as there might be some settings in apache configuration for your domain which might need modifications.

    Leave a comment:


  • walkerasindave
    started a topic cPanel Hotlink Protection - Not working

    cPanel Hotlink Protection - Not working

    Hi

    I have attempted to enable the Hotlink protection through cPanel.

    I have set it up as below:
    Allowed Referers:

    "theravedomain.co.uk"
    "tmtg.theravedomain.co.uk"
    "theravedomain.co.uk"


    Protected Extensions: jpg,jpeg,gif,png,bmp
    For some reason the images are still being hotlinked to. For example this test image should not be visible with hotlink protection enabled:

    Code:
    [ img]http://www.theravedomain.co.uk/tmtg/resources/images/test.bmp[/img]
    For some reason it is. I have tried playing around with various settings but hotlinking is still being allowed

    Many thanks for any help in advance.

    Dave
Working...
X