Powered by WHUK®

Announcement

Collapse
No announcement yet.

cPanel - Domain redirecting to /cgi-sys/defaultwebpage.cgi

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cPanel - Domain redirecting to /cgi-sys/defaultwebpage.cgi

    Hello All,

    Whenever we receive this error (redirecting to /cgi-sys/defaultwebpage.cgi), we get trouble to fix it. I would like to provide you steps in order to judge this error:

    Step1: Check DNS records if they are proper or not.
    Step2: Clear cache and cookie of your browser.
    Step3: Check in cPanel that redirection rule is set or not from Control Panel.
    Step3: Kindly note that, each domain created under WHM contains a unique host file (.htaccess file). Normally, in new version it will be hidden hence you will need to access the server and go the domain in which you are getting this error.
    Step4: Open this .htaccess file, there will be redirection rule set for this domain. Need to comment each line with "#".
    Step5: Now, save this file and open the website. It will fix the issue.

    Feel free to get in touch with me if you get any error while performing these steps so that I can assist you accordingly.

    Thanks,
    Pratik Jajal

  • #2
    This error occurs when your domain is pointing to a server on which there is no account yet created for your domain.
    OR you can say DNS records are missing for your domain.

    You can list them as:

    1).Default Website: This will appear to users when you go for a website which is pointing to your server but is not configured on server in Apache.

    2).Account Move: This will appear to users when you navigate to a website which is pointing to your server but it is moved from server.

    3).Connection selection: This will appear to users when there is any kind of error in connection or having problem in server firewall, while navigating to a website which is pointing to your server.

    4).Account suspended: This will appear to users when the website has been suspended by administrator due to some reason or by cPanel directly.

    Comment

    Working...
    X