Announcement

Collapse
No announcement yet.

Unable to send mail

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Administrator
    replied
    Originally posted by miclcute89
    I face the same problem! I had tried many ways, yet I couldn't fix my problem. Can someone who is expert tell me what to do!!
    Thanks in advance
    Hi,

    Please contact our support team on livechat or open a ticket from http://support.webhosting.uk.com

    Email problems have many different solutions, so there's no way one can predict what would be the problem in case of your domain.

    Leave a comment:


  • Administrator
    replied
    I have replied to JWY-29274-750 once again.

    Please create a new support account on our helpdesk from http://support.webhosting.uk.com and check closed tickets once you login.

    You can contact our livechat support staff and ask them to get this sorted. I have sent copy of my reply in PM as well.

    Leave a comment:


  • Darryll
    replied
    Ongoing

    Hi,

    Regarding your above message, I haven't received anything from you with outlook settings.

    Thing is this doesn't seem to be anything at my side because it is so intermittent. As I said, been down for nearly 2 weeks, then worked for 2 days this week; down again now!

    Also aware that some test mails I have sent to darryll.me.uk domain are not being received, or are getting through but days later.

    Please look into this further because the problems are getting to stage now where I'm not getting the service I expected/need.

    Cheers,
    Darryll

    Leave a comment:


  • Administrator
    replied
    Hi Darryll,

    I have replied to JWY-29274-750

    I have mentioned exact settings in my outlook and you should try the same. please check and let me know if that helps.

    If not then message me on MSN or let me know what would be the best time to call you.

    Leave a comment:


  • Darryll
    replied
    Hi,

    Regarding the above message, ticket numbers were: NQW-82028-987 and
    JWY-29274-750. One of them talked about 'Telnet Port 25' but haven't a bloody clue what that means...!!!!

    Totally down now though regarding sending mail; problem was intermittent during first 2 weeks of last month, but now constant for last 2 weeks (having to send mail via hotmail or gmail).

    Any advice gratefully received since this is a real pain now! How do I join 'live chat' as you mention? And what times is live chat available?

    Cheers,
    Darryll

    Leave a comment:


  • Administrator
    replied
    Hi Darryll,

    Please let me know a Ticket # which I can refer for this problem. I don't see anything wrong with the server and the test mailbox created on your domain works without any problem.

    If you can come on livechat and have a discussion with one of our support staff members then it would be helpful to get this problem sorted asap. There's something on your end which won't allow you to connect and we need to figure out that.

    Leave a comment:


  • Darryll
    replied
    Still not working

    Cheers for that.

    However that setting was already enabled. Thing is whenever I raise a ticket I just get some bog-standard response that my 'outgoing mail is working and has no problems' with a test log sent to me?

    Search on Google though suggests that error code 0x800ccc6a is a serious server error that requires fixing by my server supplier. Getting ridiculous now though as have been unable to send from this account (my main account) for the last two weeks on all but a couple of times.

    Any more suggestions?

    Cheers,
    Darryll

    Leave a comment:


  • Administrator
    replied
    Originally posted by Darryll View Post
    Did you get this problem resolved? I am having this problem now almost daily, and in fact I have not been able to send mail for something like 36 hours. Will log a new ticket but not sure that will resolve anything; logged one a couple of weeks ago only to be told there were no problems....???
    Hi Darryll,

    You will need to enable "My Server requires authentication" from "Tools >> Accounts >> Properties >> Servers" in your Outlook. Please check once you have enabled this setting.

    Leave a comment:


  • Darryll
    replied
    Ongoing Mail Sending Problems

    Did you get this problem resolved? I am having this problem now almost daily, and in fact I have not been able to send mail for something like 36 hours. Will log a new ticket but not sure that will resolve anything; logged one a couple of weeks ago only to be told there were no problems....???

    Leave a comment:


  • Dan
    replied
    Hi,

    I would suggest contacting Web Hosting UK Livesupport - they will resolve this for you

    Or you could wait till the morning when staff are on the forums.

    Leave a comment:


  • martynbane
    started a topic Unable to send mail

    Unable to send mail

    Hi

    I am unable to send mail out via mail.martynbane.co.uk It has been this way for an hour or so. I haven't changed any of the previously working settings.

    I assume there is a glitch?

    Thanks.

    Martyn
Working...
X